Home GuitarPCB Forum GuitarPCB Build Support One knob fuzz is…backwards.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #32482
    Atom
    Participant

    Hello-built a one knob fuzz. First, it sounds awful, Fizzy and barely reactive to anything but the heaviest pick attacks, no sustain at all. BUT!  Thats not my current issue. My bigger concern right now is that i get the signal when its off, and clean bypass when I turn it on. LED works, volume works, just not sure what i flipped to make it work opposite of how it should. Ideas?

     

    • thanks
    #32483
    Barry
    Keymaster

    To be able to help we need photos.

    Please provide clear images showing the top side, back side of the main board, the 3PDT switch, and the wiring connections to the jacks.

    With these visuals, we can better understand the situation and likely resolve all your issues.

     

    #32484
    Atom
    Participant

    I figured out the LED issue, but would like some guidance on the sound of the pedal. Its making noise, but I have to play really hard to get even the slightest noise. Then its just popping fizz.

    #32485
    Barry
    Keymaster

    At a glance, R2 needs to be 820R (820 Ohms). It currently appears to be 820K Ohms (820,000 Ohms), which would definitely cause your issue.

    Additionally, for the Status LED, use the non-white outer pad for the Cathode. The white pad is only for bi-color LEDs to indicate Off status. The center pad is your Anode. This is what is making you think the pedal is On when it is actually Off.

    Also looking at C1 you are using a 10n instead of a 100n which will cut a lot of your Bass content.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.